Chapter 11: Reach for the Stars 
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Comma Productions Professional Development Program

Level 11: Reach For the Stars 

Lesson Plan and Background Notes
	Lesson Title:
	Reach For The Stars



	Subject Area:
	Technology



	Grade Level:
	6-12, College



	Lesson Summary:
	At the end of this unit, the student will be able to: 

Technology: PowerPoint: Navigate different views, Create a presentation from a template or a wizard, Use the Outline View, Use Bullets and numbers, Work with Graphics, Work with text boxes, Use the Slide Sorter, Add slide transitions, View the Slide Show, Modify the Slide Master, Insert headers and footers, Apply formatting, Add and group shapes, Animate text and objects, Custom Animation, Animation Effects, On screen navigation tools, Add and Print speaker notes
English Language Arts: Write for a specific purpose by using multiple paragraphs, sentence variety, and voice to convey a message to an audience with presentations.

	Learning Objectives:
	1. Students will become proficient on Microsoft PowerPoint

2. Students will master the tools for animation and presentation
3. Students will learn about software upgrades and patches

4. The importance of controlling gaming damage will be researched and discussed



	Benchmark and Standards:
	R.WS.06.01-07

R.IT.06.01 

W.PR.06.03-05

W.SP.06.01
W.PR.06.01, 2, 3, 4, 5

Grade Level Expectations:

Basic operations and concepts 1, 2, 3, 5, 6, 9, 10, 13

Social, ethical, and human issues 1, 2, 3, 4, 5

NETS-S II B

NETS-S III A, B

NETS-S IV A, B

NETS-T I A, B

NETS-T II A, B, C, D

	Approximate Time:
	7 hours


	Prerequisite Skills:
	1. Students should have intermediate skills in Word and Excel.

2. Students should have basic file management skills 

	
	

	Materials and Resources Required

	Technology:
	Computer(s)

Microsoft Windows 2000, XP, Microsoft Word 2000, XP or 2003, Microsoft Excel 2000, XP or 2003,  Microsoft Outlook 2000, XP or 2003,  Internet Explorer Microsoft Sound Recorder 
Hardware

1. A Sound Card

2. An external microphone

3. A software game that has an install and uninstall program



	Printed Materials:
	Chapter 11 of the Guide

Exercise sheet



	Preparation:
	Prior to class:

Prepare floppy disks with the sample files



	Procedures:
	Introduction: Spring Has Sprung (1 hour)

1. Create a new slide show from a Template

2. Use the Outline view to organize the presentation text

3. Recolor the ClipArt with the Picture Tool

4. Use simple Animation to enhance the presentation

You Are A Shining Star (1 hour)

1. Create a new slide show from a Template

2. Use the Outline view to organize the presentation text

3. Understand the difference between Text Boxes and text in Word

4. Practice Bullets and Numbering
5. Use Transitions to enhance the presentation

Practice: Cub Scouts Enjoy Fall Hike (1 hour)

1. Create a thematic presentation using repeated elements
2. Use Transitions, Animation, and Speaker Notes

Reach For The Stars (1 hour)

1. Create a thematic presentation with a Master Slide
2. Add Custom Animation with the Slide Sorter View
3. Add custom *.wav sounds to the Animation

4. Practice public speaking with the presentation tools

Practice: Sell Yourself (1 hour)

1. Create a thematic presentation using a Master Slide

2. Use Transitions, Animation, and Speaker Notes

Take Control: Blast Off (.5 hour)

Prior to class, add a simple program to the computers

1. Lead the class in the uninstalling the application with the Add/Remove Programs applet in the Control Panel

2. Document the places where the application placed files: The system folder, the application folder, the registry, the start menu or desktop

	
	TechTalk: Rocket Fuel (.5 hour)

1. Search the Internet for Microsoft Office upgrades

2. PRIOR to installing the upgrade, research the Microsoft Knowledgebase to determine if the upgrade causes any issues

3. Document the list of “bug fixes” and add it to the system documentation

The Administrator: Galactic Control (.5 hour)

1. Search the Internet for statistics on gaming

2. Research a specific game and determine what system files are changed by installing this game

3. Review the options available for an Administrator to limit games and unwanted applications on a business network

Challenge Series (.5 hour)

Students will prepare a presentation which includes *.wav files. 




Background Notes

History
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Computer Games are one of the driving forces behind the growth of better, faster machines. Games are also the bane of the work place. When a computer game over-writes the video drivers so the machine is utterly useless for Microsoft Word, then the “f” word isn’t used for “Fun.” The billions of dollars lost in productivity due to games is staggering!

This section of the 13-week adventure is dedicated to games: how to push a computer to the limits, how to add and remove software, and how to control gaming destruction in the workplace. 

Chapter 13 also introduces Microsoft PowerPoint: the most playful application in the Office suite. The exercises are fun and the sample files from the Hubble space telescope are stunning. Enjoy!

Take A Byte: Reach For The Stars

Working with the different views in PowerPoint
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Normal View

· For managing slides

· Split view with outline, slide and notes windows

Outline View

· Work with titles and slide text

· Good for organizing content

Slide Sorter View

· Presents a thumbnail image of the slides

· Useful for arranging order and editing special effects

Slide View

· For designing slides

· Incorporates texts, graphics, objects

Slide Show

· Works like a slide projector

· Can be multitasked with “live” applications for effective demonstrations
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Spring Has Sprung

The poem by Ogden Nash is as follows:

Spring has sprung. 

The Grass has riz. 

I wonder where the flowers iz.

The wind rise,

Then it blew.

The rain frize,

Then is snew.

Spring is gone.

Fall has fell. 
Winter is here 

And it’s colder than usual.

Working with Slides

Navigating the Slide View

· The right hand vertical scroll bar displays the title and the slide number as you drag the slider 

· The double up and down arrows let you step forward and backwards through your slide designs.

· The zoom control allows you to preview you work or get close up for aligning text and graphics

Editing text

· PowerPoint templates offer text boxes in frames

· To edit the text, click on the sample text. A frame appears around the text box.  Frames are like sticky notes: you can drag and drop them anywhere on the slide.

· Drag select the text and type in your message. Your words will be automatically formatted with the template style include size, font, and color.

Text Box 

with Frame
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Inserting graphics

You can insert pictures, videos, and even Excel graphs into PowerPoint slide.

For example:

The command to add clipart is 

Insert->Picture->Clipart
Working with Pictures
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Using the right tool for the job

After you insert clipart, the Picture Toolbar appears on the desktop. 

The Picture Toolbar can also be activated by going to View -> Toolbars -> Picture 

From left to right the tools are: 

· Insert Picture from File

· Image Control

· More Contrast

· Less Contrast

· More Brightness

· Less Brightness

· Crop

· Line Style

· Text Wrapping

· Format Picture

· Set Transparent Color

· Reset Picture

Working with Graphs

Object Linking and Embedding (OLE!)

· Wouldn’t it be wonderful if you can insert a graph into PowerPoint and, when you double click on it, you are automatically brought the entire spreadsheet, data and all? 

· The Edit ->Paste Special command allows you to create a link between your presentation and the data

[image: image8.png]Backyround fil

Apply to

apply

Cancel





Word to the Wise: 

If you are taking your presentation on the road, remember to bring the spreadsheet, too. Test the links before your presentations! 

The command is 

Edit -> Links.
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Organizing your thoughts
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Using the outline view

· The outline view has its own toolbar for promoting, demoting, and moving text.

· Slides can be copied by clicking on the slide icon, and selecting Edit->Copy, then Edit->Paste.

· To get an overview of your program, Collapse the slides to titles, only. To see all the text, select Expand.

If the Outline toolbar is not visible, go to View ->Toolbars and click on Outline
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Using Outlines from other programs

Outlines created in Microsoft Word can be placed into PowerPoint. 

The Command is Insert -> Slides from File…You will be taken to an Explorer view where you can browse for the Word document with your outline.

Creating Hidden Slides

Saving Hidden Slides for later

Hidden slides are useful for making your presentation shorter, or for tailoring a program for a particular audience. For example, a network installation program may contain hidden slides which explain the “how to” explanations which may be irrelevant to a presentation of computer experts. They are available, if needed.

· In slide view; click Hide Slide on the Slide Show menu.

· In slide sorter view, select the slide you want to hide, and then click Hide Slide

Showing a hidden slide during a slide show

Right-mouse button click the slide before the hidden one and Go to Hidden Slide.

Animating you slides

Slides are built in layers

A good slide builds information as you speak.

· Bulleted Lists, add each thought and focus your audience on key points

· Graphics emphasize your point.

· Clicking on the animation “star” on the tool bar opens the animation effects toolbar.
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Custom animation for special effects

· The Order & Timing tab allows you to choose the order of animation: In general, the title is first. Animate automatically or on your mouse click. The automatic setting can be timed with your speech.

· By selecting the Effects tab, Text can appear all at once, or letter at a time. Graphics can fly, appear, peek and many, many other effects. 

· The Chart Effects allows you to animate the pieces of a graph.

· The Multimedia Settings control when sound or videos will play.

Customizing your slide design

Master Slides

The Master Slide determines the elements of your slide show

· To edit the Master Slide go to View -> Master -> Slide
· In the Master Slide you can paste elements which are repeated on every slide, such as a company logo

· Notice the Date, slide number, and text frames in the footer on the bottom of this slide example
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Formatting

To change the color scheme of the slide text, go to Format ->Slide Color Scheme.
· Select the Custom tab to create your own color palette.

· The color scheme can be applied to all of the slides, of the one you are currently editing.

To change to background go to Format ->Background.
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In the Background dialog box, choose the down arrow under the example and select fill effects for more creative choices. 

Putting it all together with the Slide Sorter

Transitions

To keep your PowerPoint presentations from being abrupt and clunky add a transition between your slides.

· Select one or several slides and go to Transition on your tool bar.

· When you choose an effect, you will see a sample on the miniature slide in the slide sorter view.

· Keep it simple. Use special effects for emphasis.

· You can select slow, medium, or fast for your transition speed but it often depends on the speed of your computer. This is something you will have to practice.
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Timing

You can rehearse the timing of your presentation. PowerPoint will record how many second between each slide and use the timing for your automatic advancement.

· Go to Slide Show ->Rehearse Timing on the menu bar.

· If you make a mistake in your timing, you can press Repeat.

· You can also Pause the clock.
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 When you are finished, go to the next slide by pressing the arrow key
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Take Control: Blast Off

Most people remove software by simply selecting the program folder and dragging it into the recycle bin. This leaves a lot of junk on the system:

· The program is still listed in the Windows Registry

· The short cut for launching the program remains on the Start menu

· The dynamic link libraries (dlls) remain in the system folder

The correct way to get rid of a program is to use Add/Remove software

Go to the Control Panel and launch Add/Remove Programs

· Select the program which should be used
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Remove it

· Some applications launch the Set up program as a way to Add or Remove all components

For this demonstration, install a game like Roller Coaster Tycoon and have the students remove it. Have teams keep track of the objects that are being removed. Well-behaved programs, ones that have met the stringent requirements to earn the Windows logo, remove everything added to the system. Cheap games without the Windows logo do not uninstall and are more trouble than they are worth.

Tech Talk: Rocket Fuel

Software is never done. It just keeps getting better with free upgrades and patches. Some patches are released to improve security. Others are used to make the applications run faster and better. 

Use the Internet to research upgrades for the following programs:

· Quake by ID software

· Microsoft Word 2000

· Adobe Acrobat Reader

The Administrator: Galactic Control

It would be interesting to go to a site like the Gardner Group to look up the estimates of how much it costs companies to reinstall computers which have been trashed by games. Gaming machines are set up differently than workstations. Gamers, like hot rod hobbiests, expect to reinstall their operating systems as often as they upgrade their gaming software. Companies simply cannot aford this luxery.

System Policies restrict user options

· Only administrators can add and remove software

· The Windows shell can be limited to approved application extensions: doc, xls, mdb

· Roaming profiles insure that the user has the same restrictions no matter which computer he or she logs on
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