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Comma Productions Professional Development Program

Chapter 14: Show Me 
Lesson Plan and Background Notes
	Lesson Title:
	Show Me


	Subject Area:
	Technology



	Grade Level:
	6-12, College



	Lesson Summary:
	At the end of this unit, the student will be able to: 

Technology: Advanced PowerPoint: Use advanced formatting and design, Add new slides from an Outline, from Word, from another presentation, Modify the slide design, customize a presentation with sound, narration, and action buttons. Prepare a presentation for different formats: speaker, kiosk, CD

English Language Arts: Write for a specific purpose by using multiple paragraphs, sentence variety, and voice to convey a message to an audience with presentations


	Learning Objectives:
	1. Students will master formatting and design in PowerPoint 
2. Students will add slides from Word, from an Outline, or another presentation
3. Sound and narration will be used in the presentation
4. Action buttons will be used to enhance navigation
5. Slide show setup will be modified for speaker or kiosk

6. The presentation will be packaged for CD

	Benchmark and Standard
	R.WS.06.01-07

R.IT.06.01 

W.PR.06.03-05

W.SP.06.01

W.PR.06.01, 2, 3, 4, 5

Grade Level Expectations:

Basic operations and concepts

1, 2, 3, 13

Technology communication tools 1, 2

NETS-S II B

NETS-S III A, B

NETS-S IV A, B

NETS-T I A, B

NETS-T II A, B, C, D

	Approximate Time:
	7 hours


	Prerequisite Skills:
	1. Students should have advanced skills in Word and Excel.

2. Students should have basic file management skills 

	Materials and Resources Required

	Technology:
	Computer(s)

Microsoft Windows 2000, XP, Microsoft Word 2000, XP or 2003, Microsoft Excel 2000, XP or 2003,  Internet Explorer

Microsoft Sound recorder, headsets with microphones

A digital scanner and graphics program such as Adobe Photoshop



	Printed Materials:
	Chapter 14 of the Guide

Exercise sheet



	Preparation:
	Prior to class:

Make sample files available to students on floppy, CD, or shared drive


	Procedures:
	Outstanding In Your Field (2 hours)

1. Add new slides from an Outline, from Word, from another presentation

2. Adjust line spacing and alignment 

3. Modify the slide design

4. Change the color scheme
5. Export Slides to Word and modify the Speaker handouts

On The Road Again (1.5 hour)

1. Customize a Presentation with animation
2. Rehearse and modify the timing of the slide transitions

3. Record narration and add sound

4. Create Action buttons

5. Investigate the Slide show set up options

6. Package the presentation for CD
Practice: Picture this (.5 hour)

1. Use Windows Explorer to display images (View as Slide Show)
2. Work with the on screen settings

Take Control: Make it Digital (1 hour)

1. Use a scanner to digitize images

2. Add a scanner and set up the Twain drivers

3. Acquire an image in Adobe Photoshop or other program

4. Understand the trade off between resolution and image size

TechTalk: Put It In Writing (.5 hour)

1. Use a Scanner to digitize text

2. Updating Word Perfect files to Word

3. Scanning Text with an Optical Character Reader

4. Proofing and correcting the OCR scan



	Procedures:
	Challenge Series (1.5 hour)

Throughout the semester, the students have been creating a small business and documenting their company in Word, Excel, and PowerPoint. This final presentation should showcase their business, the logos, product pricing and sales.


	Note to instructor:
	PowerPoint is usually considered a beginner product. However, this presentation challenges the students to link their Excel graphs, and coordinate their PowerPoint Master slide theme with their Word fliers. 



Background Notes:

The purpose of any presentation is to invite someone to join your endeavors. A sales speech encourages your clients and channel partners to buy the product. An educational presentation teaches people a new approach. To succeed, you need to be outstanding in your field.

Computers Are Us has created a slideshow to promote better use of computers in the classroom. You will be making this presentation to business executives, school administrators, and educators. Each presentation may have a different audience. 

Take A Byte: Outstanding in Your Field 

Insert a new slide 
Each presentation should have a different salutation to welcome your listeners. 

· Select the first slide in the presentation

· Go to Insert on the menu bar and select New Slide. The new slide will inherit all of the formatting from the Slide Master.

· Add the following text: Our Town Science Teachers Association

Insert Slides from Outline

What are the steps in insert an Outline create in Microsoft Word?

· Go to Insert -> Slides from Outline
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Browse for the Word document named, “Power Up Your Lessons” and click on Insert. 

· There should be three additional slides in this presentation.

Insert Slides from File

Another method for customizing a presentation is to add good slides from another slideshow. There is a presentation called, “Additional Slides” but the slide design is different. What will happen when they are added to our presentation? 

· Go to Insert -> Slides from File. 

· The Slide Finder with open 

· Browse to find the Additional Slides.ppt. 

You can insert any or all of the slides from this presentation. The new slides will inherit the formatting from the Master Slide.

Fun with Formatting

Leading

A good slide should have a dozen words or less. Sometimes, you need to squeeze in a few more lines of text. Try this: select the text on slide 17. Now, go to Format on the menu bar and click on Line Spacing. By default, Microsoft PowerPoint adds extra points between the lines of type. You can change the space before or after each paragraph. You can also change the line spacing, or leading, from single to points. For example, 32 point type is set at 38 points for a single line. You can make it tighter by changing the leading from 38 to 34.

Alignment

On the Format menu is the option for Alignment. This command repeats the text alignment options found on the Formatting toolbar: Left, Center, Right and Justify. To use this command:

· Select the type, first

· Go to Format->Alignment to move the text Left, Right, Center

· Keep in mind that the text is aligned within the Textbox. 

Justifying type is used primarily to create newspaper columns. If you look at a newspaper, both left and right edges of a column of type are smooth, not ragged. If you select a headline that fills up 2/3 of a Textbox and justify the type, you may not see any change. Try the same experiment on a paragraph of type, say slide 9 in our Market Proposal. Notice how the text is spaced out to fill the width of the column. In many cases there is too much white space between the words: the results look “stripey” and unattractive.

Slide Design

Another useful formatting command is Slide Design. A task bar opens on the right side of the screen. There will be options for Design templates, color schemes and animation. 

Color Scheme

When you use a design template or set up a Master Slide, you are creating a color scheme for the headlines and text. Click on Color Scheme to get quick access to your formatting options. On the bottom of the Task bar is the option to edit the color scheme. I am certain that you can change the color palette to something more appealing than the software defaults. <smirk>
Take Two: On the Road Again 

Timing your speech

As a run of thumb, each slide should take 15-30 seconds to read or speak. If a slide requires several minutes then there’s too much on the screen and your audience will wander off. Remember, we are the TV generations and we are looking for quick, entertaining information. 
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You can use PowerPoint to rehearse your presentation.

· Go to Slide Show -> Rehearse Timings. 

· Review the options on the PowerPoint Rehearsal timer

· Use the on-screen navigation in the bottom right hand corner

· If you want to start over, click on the repeat arrow to reset the timer

Recording your speech

You can record your speech by going to Slide Show on the menu bar and selecting Record Narration. Windows XP also has a sound recorder in the Accessories. These recordings are limited but the clarity is acceptable with a good microphone. Try capturing a wav file for each slide. 

Add the sounds to the presentation

· Go to Insert -> Movies and Sounds
· Click on Sounds from File to browse to your speech recordings
· Select Play Automatically, or Wait for Mouse Click

· Custom animation determines when the sound will play.

Setup the Show

When you go to Slide Show and select Setup Show, you will find many options for presenting your PowerPoint slides. If the slideshow is going to “speak for itself” in a booth or kiosk, you can choose to have it loop continuously. 

If this is going to be shown by a speaker, you can choose to have the slide advance manually—when you click the mouse or keyboard—or go to the next slide automatically, based on your timings.

Take it on the Road

There are two considerations when you are ready to pack up and go: How big is the presentation? Does the computer you are going to use for your slideshow have PowerPoint? Most PowerPoint shows are too big and rich to fit on a floppy disk. Not all companies have Zip drives, so saving to a CD is probably your best option. 

Go to File -> Package for CD. 
· Enter the name of the presentation

· By default, the free PowerPoint Viewer will be added 
· Click on Copy to CD and your wonderful presentation will be burnt onto a CD. 

If your version of PowerPoint doesn’t include this option, go to File on the menu bar and choose Pack and Go. A wizard will walk you through creating a copy of the PowerPoint viewer to a folder that you can save to a CD.

Take Control: Picture This! 
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Did you know that Windows XP has a simple function for displaying your pictures as a slide show? Browse to the folder that holds your collection of photos. Look at the Task bar on the left  side. One of the Picture Tasks is View as Slide Show.  

The Picture Viewer opens full screen and presents each photo one at a time. If you run your mouse to the upper right corner, the Slide Show tools will appear. These buttons provide the option to Start, Pause, Previous, Next and Exit. 

Tech Talk: Make it Digital 

A scanner captures your images like a copy machine. The photo or document is placed face down on a glass plate and a light travels across the photo recording the image. (Don’t look at the light!) Scanners can capture black and white as well as color images. Look for a scanner that has an expanding hinge so you can scan books and magazines.
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Setting up a scanner is very simple with Windows XP: plug it in and turn it on. Most of today’s scanners use USB connections. 

Older scanners often used SCSI connectors. It is exceedingly difficult to find the unique hardware drivers for the old equipment. The hardware may still function, but the hardware and software vendors no longer provide drivers that will work with the new versions of Windows. 

How does a scanner work?
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Scanners capture an image. Software then acquires the image and allows you to enhance, crop and save the image. The technical term for this intermediary software is called TWAIN drivers. Legend has it that the word, “Twain” comes from Rudyard Kipling’s poem, “East is East and West is West and never the twain shall meet.” (The Ballad of East and West, 1889). The twain driver is the connection between the scanner hardware and a graphics program.

When you start the scan, you may be asked which program should receive the image. Adobe Photoshop is an excellent program. There are tools for changing to color balance and getting the best out of your image. Microsoft Publisher is another program which can acquire a scanned image. 

Resolution versus Image Size
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The scanner software will provide several options. What kind of image are you scanning? The requirements for scanning the car title for are different than scanning the family photos. Notice, these choices are changing the resolution and the contrast. 

Resolution is a measure of the number of pixels per inch: the more pixels, the better the clarity. As a rule of thumb 150 dpi is good for a snap shot. A resolution of 300 dpi will work for a line art or an image with a lot of detail. 

Adjusting the contrast alters the difference between black and white. If the contrast is wrong, a scanned image of a text document is blurred by shadows and moirés. The text appears shiny and difficult to read. 

Another consideration is image size. The higher the resolution, the bigger the file will be. This used to be the major concern when hard drives were measured in megabytes. Today’s gigabyte drives have room for hundreds of scanned photos. 

The trade off here is clarity versus detail. If you are scanning photos from your great aunt’s albums, go ahead and use a higher resolution to capture the details. If you scanning photos to send as email attachments, you will want a lower resolution to make them smaller. If the final output will be posted to a website, use the lowest resolution to help the webpage download faster. 
The Administrator: Put It in Writing 

In the 1990s, WordPerfect was the preferred word processor. Most businesses and government offices created all of their work in WordPerfect. When you look in My Computer, the WordPerfect file has a plain icon. Since WordPerfect isn’t installed on this machine, no program is associated with it. Installing WordPerfect may not be the best option. The goal is to update all of the files to the current version of the software used in the office.

Open the WordPerfect file in Word. 

· Start the Program Microsoft Word
· Go to File ->Open
· Browse to the folder with the WordPerfect file. Notice, Microsoft Word is looking for Word files. Look on the bottom of this window and change Files of Type from Word to WordPerfect. Now you can see your file. Double click to open it.

· Your document should open in Word. In most cases, all of the formatting will be in place.

Now, look at the blue title bar on the top of the Microsoft Word window. The document is still identified as a WordPerfect (wpd) file. To update this document into the Word format:

· Go to File -> Save As
· The default file format in Word is Word. Trust but verify: look at the bottom of the screen and note that Files of Type is set to Word (doc). 

Optical Character Reader
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Microsoft Word can open Word, WordPerfect 5x and 6x, WordPerfect DOS, Works, Windows  Write (wri) and Text (txt) files. If your document was created in a program that Word does not import, you can scan the hardcopy.

Most scanners have an Optical Character Reader, OCR. OmniPage is one popular scanning program. The software came bundled with my scanner. Let’s see how it works.

· Place a document on the glass plate of the scanner.

· Start the Program OmniPage Pro

· Click on Scan Image. The OmniPage software will acquire the image from the scanner and begin the Optical Character Recognition (OCR). 

· The program will present words that need your interpretation. In this example, the word “name” picked up some background smudges and rendered the marks as “n.ame”. Choose the correct spelling from the options and move on to the next word in the proofreading.

· When the scan and proof reading are done, the file can be saved as a Microsoft Word document, an image, or any number of compatible formats. 
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