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Comma Productions Professional Development Program

Level 9: Does Anyone Know What Time It Is? 
Lesson Plan and Background Notes

	Lesson Title:
	Does Anyone Know What Time It Is



	Subject Area:
	Technology



	Grade Level:
	6-12, College



	Lesson Summary:
	At the end of this unit, the student will be able to: 

Technology: Outlook Calendar:  Schedule appointments, Schedule events, Recurring appointments, Add and remove attendees. Plan meetings with others, Track the responses, Create Tasks, Assign a task, Work with the Journal, Find an appointment, Customize the calendar view.  Intermediate Excel: Use Conditional Formatting, Merge and Center Cells, Use references (relative), Create form controls

Mathematics: Analyze time spent in daily activities and compare the overall percentage. Consider gender or age—and how these factors can be calculated and represented in graphs

	Learning Objectives:
	1. Students will apply Microsoft Outlook to create calendars

2. Students will export Outlook data into Microsoft Excel for analysis

3. Students will use the Auditing toolbar to check their formulas

4. Students will use the Forms tool to create a drop down list in Microsoft Excel

5. Students will use Conditional Formatting in a Excel spreadsheet

6. 

	Benchmark and Standard:
	N.ME.06.06

N.MR.06.08, 9, 10

N.FL.06.12, 13, 14
A.FO.06.03

A.RP.06.08

Grade Level Expectations:

Basic operations and concepts 1, 2, 3, 10, 13

Technology productivity tools 1, 5

Technology problem solving tools 1, 2

NETS-S I A, B

NETS-S II B

NETS-S III B

NETS-T I A, B

NETS-T II A, B, C, D

	Approximate Time:
	1 week



	Prerequisite Skills:
	1. Students should have intermediate skills in Word and Excel.

2. Students should have basic file management skills 

	
	

	Materials and Resources Required

	Technology:
	Computer(s)

Microsoft Windows 2000, XP, Microsoft Word 2000, XP or 2003, Microsoft Excel 2000, XP or 2003, Microsoft Outlook 2000, XP or 2003,  Internet Explorer

These exercises require Microsoft Outlook, the full version available with Microsoft Office. Outlook Express does not have the calendar or journal applications.
Computer hardware:

A used motherboard to point out the CMOS battery



	Printed Materials:
	Chapter 9 of the Guide

Exercise sheet



	Preparation:
	Prior to class:

Prepare floppy disks with the sample files



	Procedures:
	Tracking My Promises, Managing My Commitments (2 hours)

1. Create appointments, recurring appointments, and events
2. Invite attendees and contacts to meetings
3. Track meeting responses
4. Create Tasks
5. Use the Journal

Working Overtime (1 hour)

1. Enter the labels for the time sheet

2. Enter the formulas and test the equations

3. Add a corporate banner at the top of the spread sheet

4. Create a reference sheet for tasks or clients

5. Create a drop down list with the Forms tools

6. Apply Conditional Formatting to the Total Overtime hours

7. Hide the reference cells for the conditional formatting

Take Control: What Time Is It? (.5 hour)

Understanding the system settings for Date/Time

1. Students will use the Control Panel to investigate Date/Time
2. Students will confirm how to adjust for daylight savings time

3. Students will investigate the International Settings

TechTalk: How Does the Computer Keep Time? (.5 hour)

1. Research the CMOS batteries on the motherboard

2. Research CMOS battery sites for additional information on this interesting technology

The Administrator: When Did That Happen? (2 hour)

1. Create a Group Schedule
2. Work with delegates
3. Organize Outlook with Field Chooser, Categories, and Grouping

4. Export Calendar information to Excel

Challenge Series (1 hour)

Students will prepare a spreadsheet of time usage for a day. The results will be compiled into a group spreadsheet.



	Note to instructor:
	Keeping track of time is essential to business. Microsoft Outlook is used by millions of legal, medical, and professional offices to scheduling appointments and client follow up. 

Most businesses hire the Computer Mama to train their employees in Outlook. However, project management is rarely taught at schools or colleges. It’s time for educators to listen to what employers are telling computer trainers: teach students about time tracking.



Background Notes

History

Computers measure time by “counting” the ticks of the CMOS battery on the motherboard. How to people measure time? This lesson plan uses Microsoft Excel to create a time sheet with all of the bells and whistles: drop down lists, columns and rows that calculate, and conditional formatting to make the overtime hours stand out as bright red.

Take A Byte: When Did That Happen?
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Outlook has a marvelous calendar for recording appointments and billable hours. The Outlook Journal even automatically records all of the time spent editing Word, Excel, PowerPoint, Access and Email. This lesson is time well spent! 

Set up Appointments
· Copy, Paste, and delete appointments

· Create recurring appointments and events

· Invite meeting attendees and track the responses

Create Tasks

· Use tasks to document repetitive jobs

· Create recurring tasks

· Assign and track tasks

Working with the Journal 

The journal is a record of activities. It is similar to the document folder on your Start Menu. 

· The journal all documents created with Word, Excel, PowerPoint, and Access. 

· The journal also calculates how long a document was open.

Double click  to open a Journal entry. The amout of time this document or file was open is recorded automatically. There is also a Timer for profesionals who have to track billable hours.

Searching the appointment book

· [image: image12.png]


Go to Find Item on the tool bar and, the enter the person, task or description 

· You can open any item in the search results window by double clicking.

Exporting data from Outlook into Excel

The data in Outlook can be exported into Excel for analysis. There is a Wizard that goes like this:

· Go to File -> Import and Export on the tool bar

· Choose to export to a file

· At the next step, select Microsoft Excel from the list

· Next, select which folder you want to export

· Next, use the Browse button to specify a name for the export and a place to save it.

Take Two: It All Adds Up

The Computer Mama Guide has a very detailed explanation of for creating the Time sheet. This lesson plan offers tips and tricks for helping the experiment run smoothly. The tools for creating a drop down list in Excel are a bit clunky. The difficulty comes when it is time to select the range of information. Here is a step-by-step plan.

Review the Nomenclature of the Microsoft Excel Application

 Is there a Blue Title Bar that Says Microsoft Excel-Book 1?

 Is there a Standard Menu bar that says, “File, Edit, View, Insert, Format, Tools….Help?

 Is there a Standard Tool Bar that says, “New, Open, Save,…Cut, Copy, Paste?”

 Finally, is there a Formatting Tool Bar that has, “Normal, Times New Roman, 10pt?”

This first exercise introduces formulas and equations. It is a simple invoice which calculates across the rows and autosums the columns.  I have also included an optional section on cell references. Understanding relative, absolute, and mixed cell references is important for intermediate and advanced Excel, however, it is devilishly difficult to teach.
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Where are we at?

 The spreadsheet is laid out to calculate the hours per task or client across the rows.

 The hours per day are Auto summed at the bottom of the columns.

 A second sheet has ten clients or tasks entered. The first client is purposely left blank

 The Forms tool bar is turned on View -> Tool bars -> Forms
Creating a drop down list control

 Select cell A2, the first blank cell under the Account label

 On the Forms tool bar, select Combo Box
· The Combo Box is created by dragging out the approximate shape of the cell

· If a student just clicks on the spreadsheet, they will have a giant down arrow instead of a normal looking control

· To resize the control, first right mouse click the control. You will see white, square handles in each corner. Bring the cursor to a white handle and drag the control to size.

Selecting the Input Range

Students have difficulty with this step because the data is on a different spreadsheet than the form. It helps to walk them through the location before you begin the exercise.

Conditional Formatting  

Conditional Formatting is a useful method of making a spreadsheet interactive. For example, in the time sheet, we want the number of overtime hours in cell K30 to be red. However, if there is no overtime, we want the cell to be white, displaying nothing on screen or in print.
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Create a reference equation where cell C33 equals 40 hours or regular pay. In this example, the equation in K30 is =J29-40

· Select the cell you want to have conditional formatting. In this example, we selected the overtime hours in cell K30.

· Go to Format -> Conditional Formatting on the menu bar. 

· If the conditional cell is less than $C$32, the information will turn blue. Think about it: if you work 32 hours, the “overtime” will be –8

· If the conditional cell is greater than $C$32, the information will turn red.

The “trick” to this experiment is using the references to C32 and C33. To finish the experiment, select B31 through C33 and format the text to be white so that it is hidden.
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Working with cell references, optional
With Microsoft Excel, there are three ways to create a reference—a formula that uses the value in another cell.

· Address

· Cell address are what you get when you click on a cell

· They are easy to create but hard to read

· The relative address in cell C1 means, “add 5 to the cell on the right.”

· An absolute address does not change the cell reference when you copy the formula

· Label

· Or by name

This exercise requires thought: the instructor has to be careful and consistent in referring to the cells. The students, also, need time to think the references through. It can work as a directed hands-on experiment, but students need to repeat the exercise by themselves for the meaning to sink in. Good luck. ( 

Relative Address

[image: image16.png]Microsoft Excel - Cell references
®rle Edt vew Insert Fomat Toos Dots Window Help TR

AR ® A B M|e]

Pricel +§D52

D E F G H 7 K L M N o
Quantity  Price -

nsrement i

Projection Pricel __ Price2 _Price3  Priced  Prices  Price  Price?
| s Erficer+5D52 11 13
Qtyl 5 1 1 13
aty2 8 2 *
9 |aiy3 2 E<] E
10, Gry4 1 44 52
i1 a5 Eil 55 65
12
13
14
15
1B
17
18
19
pil
21
2
23
24
2%
%
27
E
2
a0
El
2
33 |
a4 -
44 [¥ VN First Exercize { Second Exerdze ) Third Exercise  Sheet2 / Sheets / [l | i

Edit UM

15
15
0
45
60
75

14
2
il
E3

18
77
®
45






[image: image4.png]Microsoft Excel

Cell references

®rle Edt vew Insert Fomat Toos Dots Window Help

SRY $BARI -

-0

e® =i
H s %,

=81

10
20
0
0
50

4 4% ¥iN\Sheet1 (Shestz / sheets /

Ready

oW U
UM




Absolute Address

An absolute address allows you to quickly change the variable in your calculations. For example, suppose you wanted to investigate different price and quantity?

· Insert three rows at the top of the sample spreadsheet

· Add the labels Quantity and Price

· Enter the values for Quantity and Price
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· Adjust the equations to include the new variable.

· If you use the “fill right” command, the equation in D4 will point to an empty cell: =C4+D2
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· Double click cell C4 to vew the formula

· Double click the C2 addess.

· Press the F4 key on your keyboard to make C2 the reference absolute  =$C$2+B4
Using Mixed References

An example of the use of mixed references can be explored by adjusting the sample problem:
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· If you select cell B5 and drag the AutoFill handle to cell B9, release then drag to cell E9. All of the revenue numbers except the first will be wrong.

· When you double click the cell, the Range Finder shows that the references changed.

· Using only relative OR absolute references would not work

Creating a Mixed Reference

· Double click cell B5, and then double click the address B4 in the formula. Press the F4 key twice.

· Select A5 in the formula and press the F4 key three times

· The equation in the cell becomes =B$4*$A5

· Cell B$4 has an relative column and an absolute row
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Find Inconsistent cells

· In cell D4, enter $7, in cell B7, enter the formula =B$6*$A7, and in cell e8, enter $36.

· Turn on the Audit toolbar

· On the menu bar go to View->Toolbars-> customize

· Select the Auditing Toolbar
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· The Trace Dependents tool shows which cells points to the active cell
· Blue arrows trace the descendents except for the cells that are “different” from the others 
The Go To Special dialog box.

Within any cell, press CTRL+G to display the Go To Special dialog box

· Select the Constants option

· Excel selects all the cells on the worksheet that contain constants instead of formulas

Using Labels

Using Labels is an intuitive part of creating formulas. 

· Add labels to the sample exercise as follows
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· Replace the cell address with a label 
· Excel retrieves the value from the cell where the column that contains the Price1 label and the row that contains the formula.

· It is relative, so the formula will adjust when you AutoFill. This is an implicit intersection. Excel automatically chooses to use the row that contains the formula.

Using Absolute Labels

Explicit intersections use two labels—one for the row, the other for the column

· Double-click cell D5

· Replace $D$2 with Price, followed by a space, then Increment.

· The equation will look like this: =Price1+Price Increment 
However, when you AutoFill, the relative references will be inaccurate. The cells will contain this message: =Price4+#NAME? Increment

· Change the equation to be absolute like this: =Price1+$Price $Increment
· If you want to control both the row and the column of the intersection, use this method. 

EG: =Price1+Price Increment

Using Named Ranges

References created with cell addresses and labels are relative unless specifically converted to absolute or mixed references.

Names are always absolute.
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Practice Exercise: give a name to cell B2

· Select cell B2

· Type the name in the Name Box

· NOTE: if you do NOT press Enter after you type a name, Excel does not assign the name!

Take Control: Well, What Time Is It?

 Start -> Control Panel

 Double Click Date and Time
 Find the adjustment for Daylight Savings Time on the TimeZone page

Exploring the regional settings to see how a computer can be configured for foreign currency and military/medical time.

Tech Talk: How Does the Computer Keep Time
Not too long ago, everyone was afraid that our technological society would fail to reboot on New Year’s Day, 2000 because the date was 1/1/00. The CMOS battery is how the computer keeps time. The values are stored in the BIOS even when the computer is turned off. 

Using a motherboard to demonstrate what a CMOS battery looks like is fun. A discussion on the Y2K scare is also informative.

The Administrator: When Did That Happen?

The Advanced topics in Outlook are well documented in the handouts. 
Relative Cell Address
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